ผมมี EA อยู่ตัว 1 ใช้งานค่อนข้างดี แต่มันทำงานแค่ 1 วันแล้วหยุด ต้องมาปิด MT4 แล้วเปิดใหม่ช่วยดูให้ผ

  • 7 replies
  • 1811 views

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

*

biosstudio

ผมมี EA อยู่ตัว 1 ใช้งานค่อนข้างดี แต่มันทำงานแค่ 1 วันแล้วหยุด ต้องมาปิด MT4 แล้วเปิดใหม่ทุกวัน
ช่วยดูให้ผมหน่อยครับ เวลา แบ็คเทส ก็ได้แค่ 1 วันแล้วก็หยุดทำงานเหมือนกันครับ ขอบพระคุณล่วงหน้าครับ

Share Topic.


*

ออฟไลน์ admin

  • *
  • 68,705
  • 2625
เดี๋ยวให้ programmer เรา ช่วยตรวจสอบให้นะครับผม
 (TH)** (TH)**
"เอาชนะใจตัวเองให้ได้ ก่อนที่จะไปเอาชนะตลาด"


*

ออฟไลน์ iRuler

  • *
  • 1,261
  • 40
ลองดููครับ รันที่ H1 มันจะเปิด order ก็ต่อเมื่อขึ้นแท่งใหม่ ของทุกๆ วันใหม่


*

biosstudio

ลองดููครับ รันที่ H1 มันจะเปิด order ก็ต่อเมื่อขึ้นแท่งใหม่ ของทุกๆ วันใหม่


ขอบคุณครับ แบ็คเทส และลองรันแล้ว เหมือน EA ไม่ทำงานครับ

*

ออฟไลน์ iRuler

  • *
  • 1,261
  • 40
ลองดููครับ รันที่ H1 มันจะเปิด order ก็ต่อเมื่อขึ้นแท่งใหม่ ของทุกๆ วันใหม่


ขอบคุณครับ แบ็คเทส และลองรันแล้ว เหมือน EA ไม่ทำงานครับ

หา
โค๊ด
ri=MathRound((+fb-fe)*10000)/10000;

เปลี่ยนเป็น

โค๊ด
ri=MathRound((+fb-fe)*10000)/10000;
if(ri==0.0) return;

หา
โค๊ด
ri=MathRound((+fs-fe)*10000)/10000;

เปลี่ยนเป็น
โค๊ด
ri=MathRound((+fs-fe)*10000)/10000;
if(ri==0.0) return;

*

biosstudio

ลองดููครับ รันที่ H1 มันจะเปิด order ก็ต่อเมื่อขึ้นแท่งใหม่ ของทุกๆ วันใหม่


ขอบคุณครับ แบ็คเทส และลองรันแล้ว เหมือน EA ไม่ทำงานครับ

หา
โค๊ด
ri=MathRound((+fb-fe)*10000)/10000;

เปลี่ยนเป็น

โค๊ด
ri=MathRound((+fb-fe)*10000)/10000;
if(ri==0.0) return;

หา
โค๊ด
ri=MathRound((+fs-fe)*10000)/10000;

เปลี่ยนเป็น
โค๊ด
ri=MathRound((+fs-fe)*10000)/10000;
if(ri==0.0) return;


ทำงานได้ทุกวันแล้วครับ ขอบคุณมากครับผม

*

ออฟไลน์ raypiaso

  • **
  • 61
  • 2
ลองดููครับ รันที่ H1 มันจะเปิด order ก็ต่อเมื่อขึ้นแท่งใหม่ ของทุกๆ วันใหม่


ขอบคุณครับ แบ็คเทส และลองรันแล้ว เหมือน EA ไม่ทำงานครับ

หา
โค๊ด
ri=MathRound((+fb-fe)*10000)/10000;

เปลี่ยนเป็น

โค๊ด
ri=MathRound((+fb-fe)*10000)/10000;
if(ri==0.0) return;

หา
โค๊ด
ri=MathRound((+fs-fe)*10000)/10000;

เปลี่ยนเป็น
โค๊ด
ri=MathRound((+fs-fe)*10000)/10000;
if(ri==0.0) return;


ทำงานได้ทุกวันแล้วครับ ขอบคุณมากครับผม
ขอทดสอบ ea ได้ไหมครับที่ปรับปรุงใหม่ แต่ถ้าไม่ได้ ไม่เป็นไรครับ

Tags: